Jump to content

Recommended Posts

Syns jeg har dårlig vekst i karet mitt, kjøpte nye lysrør for 8 uker siden men synst ikke det vil gro i det hele tatt. Har følgende kombo.

 

Fra front;

Reef blue - Aqua Medic

Reef white 10K - AM

Reef Blue - AM

Aqua pink - Giesemann

Reef Blue - AM

Reef white 15 K - AM

 

Noen som kan si om dette er bra eller dårlig?

Link to post
Share on other sites

Hvis det er lyset du mener er årsaken til dårlig vekst, så ville jeg byttet ut det rosa og et av de blå røra med 2 hvite til. Vil tro det vil gi bedre vekst.

Har selv 2 blå og 4 hvite her, og det gir bra vekst her. Har en sps her også, som vokser bra.

Ellers har jeg ikke mye greie på dette med lys, men blitt fortalt at hvite rør gir vekst og blå gir farge.;-)

Link to post
Share on other sites
Syns jeg har dårlig vekst i karet mitt, kjøpte nye lysrør for 8 uker siden men synst ikke det vil gro i det hele tatt. Har følgende kombo.

 

Fra front;

Reef blue - Aqua Medic

Reef white 10K - AM

Reef Blue - AM

Aqua pink - Giesemann

Reef Blue - AM

Reef white 15 K - AM

 

Noen som kan si om dette er bra eller dårlig?

 

Bør ikke være noe dårlig det. Åssen er vannverdiene dine?

Link to post
Share on other sites

Salinitet 1,025

Mg 1600 (på vei ned)

Ca 440

KH 9

Får måle Nitrat og Fosfat imorgen, mulig det er noe muffens der.

Har slitt litt med Dino også men det er på vei tilbake.

Kjører kull og fosfatmedie i sokk.

Vurderer å starte med biopellets, kan man ha dette i sokk eller må man ha reaktor?

Link to post
Share on other sites
Salinitet 1,025

Mg 1600 (på vei ned)

Ca 440

KH 9

Får måle Nitrat og Fosfat imorgen, mulig det er noe muffens der.

Har slitt litt med Dino også men det er på vei tilbake.

Kjører kull og fosfatmedie i sokk.

Vurderer å starte med biopellets, kan man ha dette i sokk eller må man ha reaktor?

 

Må være reaktor, siden de skal hele tiden være i bevegelse. Hvis de står stille så danner det seg et belegg på de, og det er visst ikke bra. nitrat og fosfat kan ha noe med vekste på koraller å gjøre, så ville sjekket de :-)

Link to post
Share on other sites

Har da målt Nitrat og den var helt blank, altså 0 mg/ltr

Målte likentil to ganger for å være sikker.

Målte også Fosfat, den ble bare gul som er 0,1 mg/ltr

Målt med Aqua Light sine tester.

Skjønner bare ikke hvorfor alle sps'er furter. Spesielt når hystrixen også furter.

Knapper,mykiser og LPS ser ut til å trives bra.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...