Jump to content

Ny tråd for Emiiils bil :-)


saltvannsforum
 Share

Recommended Posts

  • 4 months later...
Setter en knapp på at det er girvelgeren/føleren til automatkassen som er gåen i bilen din.

Var bra det ordna seg uansett ka det var.

 

????

Da skulle jo bilen startet ?

 

Jeg vet gearkassa er et problem - og det er klart jeg har ikke satt meg helt inn i hvordan den evt. føleren skal kunne virke --- men det hører med til historien at egentlig startet bilen en gang i blandt,. men med en gang jeg ga gass, "smalt" det og så stoppa den/kvelte seg - det virket heller som bensinmangel eller tenningsproblemer.

Tror faktisk mer på Wiggo's forslag Lambda-sonden.

Link to comment
Share on other sites

Ikke bare saltvanns-hjelp.....

 

Om lambda sondenen er def. vil ofte cpu. gå i nødmodus og bilen vil kunne kjøre men med sterkt redusert ytelse. Om den skyter så høres det mere ut som tenningsfeil.

 

Det er tydeligvis at her finnes det kompetanse på annet enn saltvann også - så om Stig-Arne påberoper seg til å være "Nyfersk" på saltvann - kan han tydeligvis mye om bil.

Jeg har ikke orket å feilsøke bilen enda - og for øvrig takker jeg for tips vedr. dette også - selv om sikkert moderator snart griper inn og forteller at dette er et saltvannsforum.

Men med bilen skjer noe "plutselig" - for meg virker det som en spenning som forsvinner, for speedometernåla detter momentant (tilsynelatende elektronisk!) - så jeg skal gå inn i el-skjemaet å feilsøke, om denne kan være fellesnevner med noe annet essenielt i "tenningsbiten". Men for all del, vi kan være utsatt for 2 feil her - for litt vanskelig å starte har den vært i noen uker allerede.

Link to comment
Share on other sites

Det er tydeligvis at her finnes det kompetanse på annet enn saltvann også - så om Stig-Arne påberoper seg til å være "Nyfersk" på saltvann - kan han tydeligvis mye om bil.

Jeg har ikke orket å feilsøke bilen enda - og for øvrig takker jeg for tips vedr. dette også - selv om sikkert moderator snart griper inn og forteller at dette er et saltvannsforum.

Men med bilen skjer noe "plutselig" - for meg virker det som en spenning som forsvinner, for speedometernåla detter momentant (tilsynelatende elektronisk!) - så jeg skal gå inn i el-skjemaet å feilsøke, om denne kan være fellesnevner med noe annet essenielt i "tenningsbiten". Men for all del, vi kan være utsatt for 2 feil her - for litt vanskelig å starte har den vært i noen uker allerede.

 

Bilen benyttes jo til saltvannsformål så litt bilprat er vell greit :)

 

Kan nok være en grei investering å få lest av feilkodeminnet

Link to comment
Share on other sites

Bilen benyttes jo til saltvannsformål så litt bilprat er vell greit :)

 

Kan nok være en grei investering å få lest av feilkodeminnet

 

Det forsøkte de i Danmark - det innholdt ingenting.

Så nok et indensie på at en spenning forsvinner.....

 

Bil til saltvannsformål - ja så absolutt - henter vann i den fra sjøen hver mnd.

 

(Bare åpner sidedøra, tar god fart og dukker under på stranda, og passer på å lukke døra raskt når jeg kommer på tørt land igjen)

Edited by Emiiil
Link to comment
Share on other sites

Holder fortsatt en knapp på lambdasonden.

Uansett så er det enkelt og billig og bytte den.

 

Når jeg sleit med min,så tok jeg av batteripolen.

Da reesetter du målingene fra sonden og bilen går bra en stund til.

 

Det med og koble fra batteriet noen minutter,kan hjelpe mot så mangt.

 

Wiggo

Link to comment
Share on other sites

Det forsøkte de i Danmark - det innholdt ingenting.

Så nok et indensie på at en spenning forsvinner.....

 

Bil til saltvannsformål - ja så absolutt - henter vann i den fra sjøen hver mnd.

 

(Bare åpner sidedøra, tar god fart og dukker under på stranda, og passer på å lukke døra raskt når jeg kommer på tørt land igjen)

 

Hmm litt underlig, de skal vell strengt tatt ikke forsvinne fordi om spenning forsvinner.

 

Ang. lambda sonde har jeg til gode å se at feilende slik en gjør noe mer enn å tenne motorfeillampen og forårsake avgass problemer i og med at motoren mister en justeringsparameter. Tenker mer coiler, kamaksel giver kansje om du sliter med å få start på den, men disse skulle absolutt dukket opp som feilkoder, men når det er sagt hadde jeg noe slikt med en gammel saab en gang i tiden, diverse givere haltet og forårsaket problemer det var umulig å finne ut av og minnet var bare blankt, senere viste det seg at en av de tidligere eierene hadde stekt hele den biten av elektronikken som diagnose apparatet var koblet til, fant til slutt ut at bilen blinket morse koder i dashbordet og fikk ut kodene på det viset =).

Link to comment
Share on other sites

Hmm litt underlig, de skal vell strengt tatt ikke forsvinne fordi om spenning forsvinner.

 

Ang. lambda sonde har jeg til gode å se at feilende slik en gjør noe mer enn å tenne motorfeillampen og forårsake avgass problemer i og med at motoren mister en justeringsparameter. Tenker mer coiler, kamaksel giver kansje om du sliter med å få start på den, men disse skulle absolutt dukket opp som feilkoder, men når det er sagt hadde jeg noe slikt med en gammel saab en gang i tiden, diverse givere haltet og forårsaket problemer det var umulig å finne ut av og minnet var bare blankt, senere viste det seg at en av de tidligere eierene hadde stekt hele den biten av elektronikken som diagnose apparatet var koblet til, fant til slutt ut at bilen blinket morse koder i dashbordet og fikk ut kodene på det viset =).

 

Forstod ikke helt sikkert om de sa at de ikke kunne lese av, eller ikke kunne lese noe - de snakket også om at de ikke fikk koplet til.... Men uansett intet resultat.

 

Jeg skal fordype meg i problematikken og teste alle forslag sannsynligvis på tirsdag, jeg har så mange baller i lufta i morgen (idag- ble det vist).

Jeg vurderer også å spørre det lokale Chrysler-verstedet mht. ny diagonose-test - kanskje de kan finne mer .

 

For øvrig har kvelden gått med til å få karet inn i huset fra bilen - noen ganske få meter > men du verden så tungt - så uten Terje's kraftig sekketralle hadde det ikke gått - så ble det råd og vink for konstruksjoner og løsninger - alt utført av Terje - "Skroterot". TAKK.

 

Litt mer intrykk av karet - men fremdeles 90 grader i feil vinkel.

 

 

 

Nei, nei nei , --- Nå kommer vel moderator igjen -- jeg poster jo saltvannsbilder på GPP & Vissvass tråden :oops:

DSC02571.jpg.cfbf22c1e44ddaa0e97ad11a9b60df42.jpg

Link to comment
Share on other sites

  • 2 months later...

Bilen til Emiiil

 

Ja verden har gått videre.....

Og det har faktisk bilen også....

Den stoppet og stoppet i en lang periode, før jeg fikk rota meg til å sjekke.

Var innom merkeverkstedet ---- og da kom det frem.....

Dette hadde de slitt med tidligere på denne bilen !! Og bytta masse forskjellige sensorer.

Vel nå hadde jo jeg hatt den i 3/4 år uten feilen - så litt forståelse for at det er en problemfeil har jeg.

Men jeg skaffet meg en ny hjerne - ja, til bilen, da.

Og da var alt i sin skjønneste orden - i hvert fall med stoppinga.

Som jeg vel tidligere har antydet - bestod problemet av 2 feil.

Desverre er den forsatt litt treg å starte fra kald tilstand.

Det "jobber" jeg videre med.......

Bare et lite referat - for de spesielt interesserte.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...