Jump to content

RedSeaMax Shutter Comb


Vannpytt
 Share

Recommended Posts

Heisann!

 

Første posten min på forumet her.

 

Jeg har kjøpt et RSM 130L for ca 2 mnd'er siden. Dette ble kjøpt demo brukt, og jeg la da ikke merke til at jeg manglet denne overflate avrennings kammen, eller hva man skal kalle det, før jeg kom hjem og irriterte meg over filmen på vannflaten.

 

Etter litt forskning fant jeg ut at man kunne kjøpe RSM 130D overflate systemet. Dette gjorde jeg og håpet at problemet var løst, men så enkelt skulle det ikke være. Nå renner vannet på sidene og under, slik at det ikke bygger seg opp til å lage skille mellom bak "tanken" og akvariet. Jeg får det ikke tett mellom den nye "boksen" og skillet mellom frem og bakdelen. Kan jeg bruke noen slags form for silikon eller lim for å få dette tett? Utfordringen er selvsagt at jeg har vann og må ha det mens jeg tetter det. Er redd for kjemikalier o.l ved bruk direkte i vannet. Noen som har tips til løsning?

 

Side 18

 

Link to comment
Share on other sites

Enkel løsning etter mye "testing" av avrennet. Problemet var at det ikke kom nok vann ut av pumpene grunnet slam på det kullfilteret som følger med RSM. Renset dette, startet opp og så ble vannet klart og fint, overflaten er ren og det er bare fryd i stuen.

 

Til alle andre som har problemer med overflaten på RSM. Sjekk filterene deres.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...